Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Диана25122002
11.05.2023 23:25 •
Информатика
Решение в паскале с var begin заполнить массив из 10 элементов случайными числами от 0 до 100 и посчитать сколько раз в нем встречается число 50.
Ответ:
Boss2243
07.09.2020 17:57
Program mas50;
var s, i: integer;
a: array[1..10] of integer;
begin
s:=0;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i],' ');
for i:=1 to 10 do
if a[i]=50 then s:=s+1;
writeln ('Количество чисел равных 50 =', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Auebandit1337
06.02.2022 09:40
Алфавит племени мульти состоит из 2048 букв. какое количество информации несёт одна буква этого алфавита?...
Shishmariya
06.12.2021 20:20
Что будет выведено на экран в результате выполнения фрагмента программы a = 7 b = 9+a print ( a=F( , b, ) )...
SashaChif
14.04.2020 08:41
Составьте программу подсчета таких строк двухмерного массива A(P,Q), что суммы элементов этих строк положительны. (Паскаль!)...
sennik41
20.02.2020 00:37
Сколько будет 5.123.456×6.789.101.202=?...
NikaName007
20.02.2020 00:37
Напишите читательский отзыв об одном из прочитанных рассказов а.п.чехова...
katizh
20.02.2020 00:37
Напишите небольшое сочинение (5-7предл.) на тему ,, обьясни смысл (как начнёшь, так и закончишь) . заранее...
НикаНетУбежал
20.02.2020 00:37
Расставьте правильно скобки,чтобы равенство стала верным .8 х 4-1 х 2 - 6=42. 40 : 5 + 3 х 4 - 8=12....
Alex2103boec
20.02.2020 00:37
6целых 3/7 три седьмых-у=3целых 5/7 пять седьмых решите плз...
Лера089
20.02.2020 00:37
Каковы функции небного язычка и надгортанника при.заглатывании пищи...
Hwicwhen575
20.02.2020 00:37
Как тимур тамерлан стал угрозой и таких стран (раскрыто)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s, i: integer;
a: array[1..10] of integer;
begin
s:=0;
for i:=1 to 10 do a[i]:=random(100);
for i:=1 to 10 do write (a[i],' ');
for i:=1 to 10 do
if a[i]=50 then s:=s+1;
writeln ('Количество чисел равных 50 =', s);
end.