В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
motakina12
motakina12
29.01.2023 00:21 •  Информатика

Составьте программу на языке паскаль которая будет запрашивать курс доллара и печатать таблицу перевода 1 2 доллара в рубли

Ответ:
Adidasler05
Adidasler05
03.10.2020 09:34
Var
i,n:integer; k:real;
Begin
Write('Введите текущий курс доллара ');
Readln(k);
Write('Введите количество долларов ');
Readln(n);
if n>0 then
for i:= 1 to n do
  writeln(i,' долларов = ',i*k,' рублей!')
else
write('Повторите программу с другим количеством долларов');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?