В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Фрао
Фрао
10.11.2020 16:36 •  Информатика

Напишите программу, которая считает сумму цифр введённого числа. входная строка содержит одно натуральное число. программа должна вывести сумму цифр введённого числа. на языке python только python

Ответ:
sucker046
sucker046
03.10.2020 09:26
S=int(input())
m=0
while s!=0:
  m+=s%10
  s=s//10
print(m)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?