Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dfhlp
04.12.2022 21:27 •
Информатика
Написать программу, которая проверяет число на двузначность паскаль
Ответ:
arisha0081
23.09.2020 01:45
Program art;
var
a: integer;
begin
writeln('Введите число:');
readln(a);
if (a>=10) and (a<=99) then writeln('Число двузначное')
else writeln('Число не является двузначным')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Артем00796678756
17.12.2021 10:06
Подскажите для чего нужен условный оператор if в Python ...
andrewgray
26.07.2020 10:45
Чтобы открыть программу PowerPoint какие действия выполняем?...
azlidenp08oin
10.02.2021 09:37
Создайте сайт, на котором можно ввести свое имя в поле ввода, например, Маша, нажать кнопку, и в другом поле ввода появится надпись “Привет, Маша!”...
vitalik153fb
18.11.2020 02:19
Подсчитать информационный объем текстового файла, располагающегося на 350 полных страниц. На каждой странице 60 строк, в строке 52 символа. Текст состоит из алфавита...
TRIPLEN
17.02.2020 05:24
Даны утверждения относительно текстового процессора: 1) Установить гиперссылку можно через позицию меню «вставка».2) Сноска не может находиться в конце документа.3)...
baikalova83e
25.05.2020 04:42
Как вычислить сумму чисел двоичной системы 110111 111011 110010...
123451529
25.05.2020 04:42
1) перевести 1,5 килобайта в байты; 2) перевести 17 байт в биты; 3) расположить в порядке возрастания: 1 гигабайт, 1 терабайт, 1 бит, 1 мегабайт, 1 килобайт, 1 байт....
кристина2626
25.05.2020 04:42
1) перевести 1,5 килобайта в байты; 2) перевести 17 байт в биты; 3) расположить в порядке возрастания: 1 гигабайт, 1 терабайт, 1 бит, 1 мегабайт, 1 килобайт, 1 байт....
Дарья22012007
25.05.2020 04:42
По какому признаку можно отличить адрес web-сервера от других адресов сети...
МериКрисс
27.02.2023 01:38
Автомобиль движется со скоростью 54 кмч и расходует 4,3 кг бензина на пути 67 км. КПД двигателя — 31 %. Определи мощность, развиваемую двигателем автомобиля. (Удельная...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: integer;
begin
writeln('Введите число:');
readln(a);
if (a>=10) and (a<=99) then writeln('Число двузначное')
else writeln('Число не является двузначным')
end.