В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ProPython
ProPython
13.03.2021 19:20 •  Информатика

Написать программу которая описывает как вещественные переменные и вводит с клаввиатуры скорость (v) и время(t) равномерного движения тела , рассчитывает и выводит на экран значение расстояния(s),пройденого телом за это время , с 4 знаками после запятой.

Ответ:
ПАШАСАШАXAXAXAXXAXA
ПАШАСАШАXAXAXAXXAXA
30.08.2020 20:57
Var v,t:real;
begin
  writeln('Введите скорость и время равномерного движения:');
  readln(v,t);
  writeln ('Расстояние : ',v*t:10:4);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?