В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
igor99kz
igor99kz
24.08.2022 16:53 •  Информатика

Написать программу в паскале(тема циклов) и блок схему : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Ответ:
Vikohkaice
Vikohkaice
23.09.2020 01:16
Program kek; Var a, c:integer; Begin c:=0; a:=1; While a<>0 do begin Writeln('Вводите целые числа. Когда закончите - введите "0"'); Readln(a); If (a>0) and (a mod 10 = 1) then do begin c:=c+a; end; End; Writeln(c); End. Вроде так. Нет возможности проверить.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?