В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dinnaasv
dinnaasv
08.01.2021 12:27 •  Информатика

Составить программу для решения следующей : дано натуральное число n найти все его натуральные делители n=5 делители 1,5 n= 6 делители 1 2 3 6

Ответ:
anastasiia08052
anastasiia08052
22.09.2020 23:48
Pascal

var n, i:longint;
begin
read(n);
for i:=1 to n do
if n mod i =0 write(i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?