В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ydalxa534
Ydalxa534
24.10.2021 07:00 •  Информатика

1. найти среднее арифметическое и среднее двух чисел.написать программу (паскаль)

Ответ:
marianna123123
marianna123123
22.09.2020 23:49
Program arifmeticheskoe;
var
a,b,sr:real;
begin
readln(a,b);
sr:=(a+b)/2;
write(sr);
end.

program geometricheskoe;
var
a,b,sr:integer;
begin
readln(a,b);
sr:=SQRT(a*b);
writeln(sr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?