Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zzxxccv1
19.01.2020 05:47 •
Информатика
Взаданном тексте определить содержит ли он символ "& " (да, нет) pascal
Ответ:
Karina3589
15.09.2020 20:19
//Pascal ABC.NET v3.1 сборка 1172
Var
s:string;
begin
readln(s);
if pos('&',s)<>0 then writeln('Да') else writeln('Нет');
end.
Пример ввода:
A&B
Пример вывода:
Да
0,0
(0 оценок)
Популярные вопросы: Информатика
egor51t76rc
17.08.2021 09:35
11-2-5. на рисунке — схема дорог, связывающихгорода а, б, в, г, д, е, ж, з, и, к. по каждой дорогеможно двигаться только в одном направлении, указан-ном стрелкой. сколько существует...
aalenka592
28.06.2020 23:05
Условие задачи: По каналу связи передаётся сообщение объёмом 78 Мбит, время передачи 6 секунд. Определи пропускную , ответ запиши в Мбит/с. ответ:(?)Мбит/с....
Alchimick
04.04.2022 07:09
1.Какая из операций определяет от целочисленного деления? 1. div 2.mod 3.in...
Graxx
06.05.2021 06:20
Написать программу, которая выводит таблицу значений функции y=x2+5. Диапазон изменения аргумента: от – 4 до 4, шаг приращения аргумента: 1. На экране должно быть выведено: у(-4)=21...
nastiarabadj
20.10.2021 20:38
4. Сократите дроби: 24 72 11 121...
timtim5
08.03.2023 16:51
Ученик выполнил 5/7 всего домашнего задания. Какую часть ему осталось выполнить?...
Zaayeva
10.06.2020 02:24
Каковы экономические особенности Японии в 40-50 годах....
elvin38
11.10.2020 05:12
Через середину основи рівнобедреного трикутника проведено прямі, паралельні до його бічних сторін. а) Визкарте вид чотирикут- ника, який утворився, б) Знайдіть периметр цього чотирикутника,...
chapa00
27.04.2020 07:41
Пщгащнанщагщашрашролллипешдтитцтвлсшмш...
Айрона
04.04.2020 08:43
отобразите графически отношения между множествами А и Б.а)Машины б) игрушки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
s:string;
begin
readln(s);
if pos('&',s)<>0 then writeln('Да') else writeln('Нет');
end.
Пример ввода:
A&B
Пример вывода:
Да