Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
демлан
24.10.2022 00:29 •
Информатика
8класс. составить программу для вывода на экран таблицы соответствия между дюймами и сантиметрами для значений от 11 до 22 дюймов.
Ответ:
myra5
25.08.2020 11:26
//Pascal ABC.NET v3.1 сборка 1172
Var
i:integer;
begin
for i:=11 to 22 do
writeln(i,' ',i*2.54);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Magic0825
09.07.2022 09:43
Компьютер генерирует 1000 целых случайных чисел. Определите: 1)количество нечетных чисел 2)среднее арифметическое нечетных чисел 3)количество чисел, оканчивающихся цифрой 5....
sachachura
18.12.2020 08:26
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать натуральные значения от 1 до 10 000 включительно. Опишите на одном из языков программирования алгоритм,...
Kaska322
16.06.2020 19:20
Вpaint выбран синий цвет линий и красный цвет фона. рисунок-зелёный шар на желтом фоне. выбрав инструмент ластик мы хотим сделать в шаре дырку. вопрос -какого цвета она получится....
MaryLoveB
16.06.2020 19:20
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью-32 символа, второй мощностью-64 символа. во сколько раз отличаются информационные...
kristaile
16.06.2020 19:20
9класс ! напишите программу, которая в последовательности целых чисел определяет их количество и сумму чётных чисел. программа получает на вход целые числа, количество введённых...
alexdias
16.06.2020 19:20
Представить числа в машинном коде: 819 -278...
Violetta570
06.06.2023 07:59
Нужно составить программу на питоне: ежемесячная стипендия студента составляет a руб. ежемесячная стипендия студента составляет educational_grant руб., а расходы на проживание...
SuperSem2003
15.03.2022 16:07
Вменю файл есть два документа открыть и создать. в чём разница? ...
Mihailevscaeanica
04.06.2023 08:09
Вывести матрицу 5 на 5, заполненную случайными числами....
ivanovartem450p08ajg
04.04.2021 22:43
Назовите исполнителей следующих видов работ печатания документа на принтере ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
i:integer;
begin
for i:=11 to 22 do
writeln(i,' ',i*2.54);
end.