В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
burmistrowkiri
burmistrowkiri
26.10.2021 10:40 •  Информатика

Написать программу в паскале. 3. нужно написать обязательно через циклы, без использования процедур и функций, только циклы.​

Ответ:
ЛолТролло
ЛолТролло
27.05.2020 22:54

var x,s,p,p1: real;i,n:integer;

begin

readln (x,n);

s:=1;

p:=1;

p1:=1;

i:=2;

while i<=n do

begin

  p:=(-1)*p*x*x;write('p=',p);

  p1:=p1*i*(i-1);write('  p1=',p1);

  s:=s+p/p1; writeln('   i=',i,'  s=',s);

  i:=i+2;

  writeln;

end;

if n=1 then write(1) else writeln( 's= ', s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?