Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DelorenzyGang
30.03.2021 12:19 •
Информатика
Нужно написать программу в паскале, используя оператор цикла с постусловием repeat until. "определить количество натуральных чисел, рассматривая их в порядке возрастания, сумма кубов которых не превышает 50000."
Ответ:
simsnothave
22.09.2020 20:58
Var
i, s: longint;
begin
i := 1;
s := 0;
repeat
s := s + i * i * i;
i := i + 1;
until s >= 50000;
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мія111
09.11.2022 18:24
Нужно создать список учеников старших классов, выбрать юношей, годных для занятий в баскетбольной секции. В графе заключение должно появляться годен (красным цветом) /не...
enikeevanellya
05.10.2022 11:40
Скласти програму обчисления суми чисел 1/3+1/6+1/9+...+1/n...
RichiMcRothschild
29.04.2022 19:12
К основным логическим операциям относятся? Выберите один или несколько ответов : А-дизьюнкция Б-коньюкция В-эквиваленция Г-инверсия...
amina51205
04.04.2022 21:23
Программное обеспечение предназначенное для работы с базами данных называется? А-реляционной базой данных Б-информационной системой В-база данных Г-системой управления базой...
gomonovdima71
24.07.2020 00:42
Напишите программу в ПИТОНЕ, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. Программа получает на вход коли-чество чисел в последовательности,...
Лизок070707
25.07.2020 11:36
Напишите программу в ПИТОНЕ, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел...
damilyaelesheva
13.03.2022 08:08
Назовите функции информационно-поисковой системы: 1) Осуществлять поиск, вывод и сортировку данных 2) Осуществлять поиск и сортировку данных 3) Редактировать данные и осуществлять...
SKoteickaЗ
13.12.2020 00:14
Какие форматы используются в Excel?...
bykvav
12.01.2021 02:05
HTML/CSS Как с средств HTML и CSS реализовать полёт шарика по дуге (Не новичок, на другой стр. иссякли)...
mketol4663
10.02.2021 06:07
Информатика. 2 Выполнить Задания по нахождению значений логических функций в Excel, по вариантам 3 КАК выполнять задания: Все задания выполняются в одной книге на разных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, s: longint;
begin
i := 1;
s := 0;
repeat
s := s + i * i * i;
i := i + 1;
until s >= 50000;
writeln(i);
end.