Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zevs34
14.12.2021 03:10 •
Информатика
Создать процедуру, которая выводит на экран текстовую строку «турбо паскаль». используя созданную процедуру, вывести на экран данную строку 5 раз. желательно всей программой.
Ответ:
Hujaev01
03.10.2020 08:47
Var i:integer;
procedure print;
begin
writeln('Турбо Паскаль');
end;
begin
for i:=1 to 5 do
print;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
romabryuxachev
13.05.2020 05:56
Даны два натуральных числа. определить, значение большего из них и во сколько раз. если числа равны, то вывести equals . входные данные: во входном потоке заданы два...
дарья1627
27.07.2020 22:47
Допиши многоуровневый список устройств компьютера . устройства вывода...
РатмирБейсенбаев
27.07.2020 22:47
Уисполнителя квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. прибавь 2 первая из них возводит число на экране во вторую степень, вторая — прибавляет...
ВІДМІННИК11
27.07.2020 22:47
Дано расстояние в сантиметрах. найти число полных метров в нем. (в одном метре 100 сантиметров). сделать на с++ формат входных данных с клавиатуры вводится целое число...
01061969
02.01.2020 09:25
Создать программу, которая выведет на экран числа от 1 до n, которые делятся на 3. n-целое число которое вводится с клавиатуры язык pascal.abc...
lushnikov2004
23.12.2020 07:40
Составьте блок схему является ли четырехугольник паролелограммом...
пингвин39
10.04.2020 08:53
На круизном пароме стоимость завтрака для взрослых 18 лет и старше составляет 10 евро, для подростков 12-17 лет 6 евро , для детей 6-11 лет 4 евро, для детей младше 6...
eden23
10.07.2020 19:35
Такая проблема, что айфон 5s при подключении оригинальной зарядки не заряжается, а вот неоригинальная ! как решить эту проблему? бывает при подключении зарядки бывает...
хорошист100000000000
20.02.2022 01:42
Какие операторы используются для ввода значений в переменные?...
matveyking12345
21.04.2020 14:14
Информатика 7 класс. паскальнаписать программу диалоге, в которой выясняется кто ты -детсадовец,учишься в 5-9 классах,ты-старшеклассник,ты студент,ты-работаешь,ты-пинсионер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
procedure print;
begin
writeln('Турбо Паскаль');
end;
begin
for i:=1 to 5 do
print;
end.