Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
масяня155
11.02.2022 23:19 •
Информатика
Нужна нужно написать программу.используя встроенную функцию,определите модуль числа .
Ответ:
aitmukhanov200p015xc
22.09.2020 20:21
PASCAL
var
a : real;
begin
read(a);
writeln(abs(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
607156
20.11.2022 00:35
Органы чувств Коса Виды информации Тактильная (осязательная) Событие Мальчик в темноте наищупывает выключатель и выключает свет Охотник по следам на снегу определяет, какой зверь пошел....
alina200120
12.02.2021 04:17
Кто знает ответ? 1. A persistent storage device is used for storage:a) a particularly valuable application programs b) programs to boot the computer and test its nodes c) particularly...
захар189
23.05.2020 06:59
#noob_question КАК на листе Mathcad создать эту вертикальную линию (выделена красным)?...
ивашка9
23.03.2023 11:43
Найти максимальный элемент в массиве а10,заполненном случайным образом....
komarenko
09.04.2023 20:37
Вexcel дана таблица с фамилиями учеников, номером класса и ростом каждого ученика. надо в ячейку рядом с данными записать рост самого высокого ученика из 10 класса. как это...
Nasty2Tyan3
01.05.2023 21:26
Кнерастворимым основаниям относится: 1) гидроксид калия 2) гидрокарбонат натрия 3) оксид кальция 4) гидроксид железа (ii)...
Liliya34567
08.04.2022 17:13
Найди число: 1/2 которого равна 191/7которого равна 68...
14andrew
08.01.2021 17:26
Эссе на тему абай кунанбаев. можно на казахском...
kos2008
04.05.2023 18:16
1. разложите на множители: 9a2-16b2 c2-b2 c3+b3 27a3-1 2. сократите дроби: x-3/x2-6x+9 x2-2x+4/x3+8...
алина677323
03.01.2021 21:27
Почему при замыкании цепи сильно нагревается только спираль нити накала, а все остальные элементы электрической цепи остаются холодными? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a : real;
begin
read(a);
writeln(abs(a));
end.