В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу на языке паскаль: из 100 чисел выбирают 20 праизвольным образом если среди выбраных чисел есть число 50 то указать его номер если нет то указать что числа 50 нет

Ответ:
Шишиuvuvgyuhuh
Шишиuvuvgyuhuh
22.09.2020 19:52
Ну это будет выглядеть примерно так:

program lol;
var a,b: integer;
begin
for b:= 1 to 20 do
begin
a:=random(100);
write(' ',a);
if a=50 then
writeln(' Число 50 под номером ', b)
else
writeln(' Числа 50 нет')
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?