Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
алина3706
09.05.2022 16:33 •
Информатика
Написать программу на паскале.надо чтобы введенное число оканчивалось на 7.
Ответ:
Arisha5554
03.10.2020 08:30
Var a:integer;
begin
repeat
readln(a);
if (a - (a div 10)*10) <> 7 then writeln ('неверно');
until (a - (a div 10)*10) = 7;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Neal12
16.03.2021 13:24
В книжке 17 страниц, на каждой из которых 30 строк, а каждая строка содержит 57 символов. Найдите информационный объем данных страниц, если вес одного символа 8...
Ayazoro2
24.09.2020 08:01
Определите слово, которое закодировано в кодировке Windows-1251, а прочитано в КОИ-8. ХМТНПЛЮЖХЪ (help)...
dina249
15.01.2022 12:37
имя файла это: 1) имя пользователя который работал с данным файлом. 2) набор символов состоящий из двух частей разделенных точкой. 3) последовательность символов...
Alinamail02
02.11.2020 08:45
Это работа в EXCEL.Cделайте Заранее...
sofiiishtepa
05.02.2023 05:17
Взависимости от номера месяца вывести, какая это время года: весна, осень, лето или зима...
JEJH
05.02.2023 05:17
Вчера ростислав с мирославом играли в камень, ножницы, бумагу на щелбаны. за каждый выигранный раунд победитель ставил один щелбан проигравшему. в случае ничьи...
RBR13
05.02.2023 05:17
Срешением имеется фрагмент алгоритма, записанный на алгоритмическом языке: m : = 10 b : = извлечь(а, m) нц для k от 4 до 5 с : = извлечь(а, k) b : = склеить(b,...
ul8a
05.02.2023 05:17
Пусть в массив a хранятся зарплаты n сотрудников.тем сотрудникам , у которых зарплата меньше минимальной-возможной суммы, поднимем зарплату до этого минимального...
ghhhhd
06.07.2022 08:50
Составить программу,которая формирует символьную строку,состоящую из (n)...
JasminNuar544
06.07.2022 08:50
Ккакому классу языков программирования относится кумир ? что является основным объектом алгоритмических языков программирования? какие параметры переменные должны...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
repeat
readln(a);
if (a - (a div 10)*10) <> 7 then writeln ('неверно');
until (a - (a div 10)*10) = 7;
writeln(a);
end.