В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arinakurbatovu
arinakurbatovu
22.07.2020 22:11 •  Информатика

1. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a < 5 then a : = 5; 2. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a > 5 then a : = 12; 3. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a < 5 then a : = a + 12 else a : = a - 7; 4. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a < 15 then a : = a + 12 else a : = a - 7; 5. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a < 5 then a : = a + 12 else a : = a - 7; if a < 5 then a : = a + 12 else a : = a - 7; 6. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; if a > 5 then a : = a + 12 else a : = a - 7; if a > 5 then a : = a + 12 else a : = a - 7; 7. определите значение переменной «a» после выполнения фрагмента программы: a : = 10; b : = 3; if a > b then b : = b + 12 else a : = a - 7; if a > b then a : = a + 12 else a : = a - 7; часть 2 1. дано целое число. определить является ли оно четным. 2. даны два числа. замените меньшее из двух чисел их суммой, а большее произведением этих чисел. 3. дано двузначное число. определите, входит ли в него цифра 6.

Ответ:
vladosik6448
vladosik6448
15.09.2020 19:33
1. 10
2. 12
3. 3
4. 22
5. 15
6. 34
7. 3
Часть 2
1. 
Var
  n:integer;
Begin
  Write('Введи число ');
  Readln(n);
  if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);
End.
2.
Var
  a,b:integer;
Begin
  Write('Введи числа ');
  Readln(a,b);
  if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);
End.
3.
Var
  n:integer;
Begin
  write('Введи двузначное число ');
  Readln(n);
  if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?