Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Stoianova1988
18.10.2020 22:10 •
Информатика
Составьте алгоритм и программу вывода на экран вертикального столбика чисел: 0,1,2,3,
Ответ:
соня3161
15.09.2020 19:39
Program ttt;
var i:integer;
begin
for i:=0 to 17 do
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladsunygin
04.09.2021 12:31
1. що таке спрайти в середовищі Scratch 2? 2.Які властивості мають програмні об єкти в середовищі Scratch 2?Як їх можна переглянути?3. Якими можна змінити значення властивостей...
Katranov2016
03.02.2023 15:24
Не могу сообразить(( дан массив целых чисел. найти количество пар соседних элементов, в которых одно число положительное, а другое отрицательное. выведите также сформированный...
Соничка55555
06.11.2020 09:15
Переведите чисто 483,17 из десятичной системы счисления в двоичную, восьмеричную и шестнадцатиричную системы счисления. напишите подробное решение....
yuras12d
20.06.2021 01:41
Что означает навигация веб - сайта ? ....
Aqvtttt
20.06.2021 01:41
Каждый символ в unicode закодирован двух байковым словом. оцените информационный объем в битах следующей фразы а п чехова в это кодирован что непонятно, то и чудо....
Dedula5
03.03.2023 01:02
Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и и подсчет суммы.введённых положительных чисел.используйте...
monyachina1081p08tm7
03.03.2023 01:02
Элементы массива, информатика, 9 класс. заполнить массив кубами 10 натуральных чисел и посчитать сумму первых 7 элементов массива. , , нужно....
Azazel500
16.02.2022 10:14
Скорость передачи данных через adsl-соединение равна 1024000 бит/c. передача файла через данное соединение заняла 5 секунд. определите размер файла в килобайтах. в ответе укажите...
Vanpal03
16.02.2022 10:14
)какое логическое выражение эквивалентно выражению ¬a ∨ (¬(¬a ∧ b)) ∨ ¬c? 1) ¬a ∨ ¬c 2) ¬b ∨ ¬c 3) 1 4) 0...
вика3169
16.02.2022 10:14
Чему равно значение переменной с, после выполнения серий команд: a: =15 mod 10; b: =15 div 10; c: =a+b ответ а)5 в)2 с)10 d)6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=0 to 17 do
writeln(i);
end.