В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Arestan
Arestan
13.03.2022 10:34 •  Информатика

Вычислить 1/(n+1)! составить программу. паскаль

Ответ:
лох2008
лох2008
03.10.2020 08:22
//Pascal ABC.NET v3.1 сборка 1172

Var
 n,k,i:integer;
 r:real;
begin
 readln(n);
 k:=1;
 for i:=1 to n+1 do
 k:=k*i;
 r:=1/k;
 writeln(r);
end.

Пример ввода:
1
Пример вывода:
0.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?