В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Adama03mama
Adama03mama
25.12.2022 01:03 •  Информатика

Написать программу,которая на вход получает два целых числа и определяет делится ли одно на другое нацело. на выходе программа печатает false, если числа не делятся нацело и результат деления иначе. все в паскале

Ответ:
catxripunowa
catxripunowa
03.10.2020 08:22
Var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
if a mod b = 0
 then writeln(a,' / ',b,' = ',a div b)
 else writeln(a mod b = 0);
end.

Пример 1:
a=20
b=5
20 / 5 = 4

Пример 2:
a=20
b=6
False
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?