Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
АэлинкаМалинка
02.09.2020 11:09 •
Информатика
Составьте программу,выводящую на экран все трехзначные натуральные числа, делящиеся на 17 без остатка
Ответ:
egorowasnezhana
03.10.2020 08:25
1)
var k:integer;
begin
for k:=100 to 999 do
if k mod 17 = 0 then writeln(k);
end.
2)
var k: integer;
begin
k:=100;
while k mod 17 <> 0 do inc(k);
while k<999 do
begin
writeln(k);
k:=k+17;
end;
end.
Решение:
102
119
136
153
...
952
969
986
0,0
(0 оценок)
Ответ:
v0632039813
03.10.2020 08:25
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
Range(100,999).Where(n->(n mod 17=0)).Print
end.
Результат выполнения программы:
102 119 136 153 170 187 204 221 238 255 272 289 306 323 340 357 374 391 408 425 442 459 476 493 510 527 544 561 578 595 612 629 646 663 680 697 714 731 748 765 782 799 816 833 850 867 884 901 918 935 952 969 986
0,0
(0 оценок)
Популярные вопросы: Информатика
cnejniyrayp08ixm
25.06.2020 20:03
. у меня телефон Honor 10 lite, разряжается за 5 часов ( по моим подсчётам) это нормально? я начала пользоваться им с 9 утра, сейчас 2 с небольшим, а уже 8%.было 100%.что...
JuliaNikolaenko13
14.03.2022 10:22
Качество изображения определяется количеством точек, из которых оно складывается и это называется: Цветовая Графическая разверткаРазрешающая разверткаРазрешающая...
Kek1928
16.03.2022 12:15
10111(маленькая)2(вроде индекс) в a(мал.)10 275(мал.)8 в a(мал.)10 1f3(мал.)16 в a10 112(мал.)10 в a2 94(мал.) в a8 123(мал.)10 в а16 1110011001(мал.)2 в а8 251(мал.)...
ааа515
27.01.2020 17:43
Написать программу на c++: сколько элементов массива превосходят по модулю заданное число a...
mrcanxer
29.11.2022 00:46
5. К какой группе относится команда Вы-брать инструмент (рис. 144)?А) Движение.В) Внешность.C) Звук.D) Перо....
123451175
14.03.2022 06:35
ОТВЕТИ ПРАВИЛЬНО! ИНФОРМАТИКА! У МЕНЯ ФОТО!...
Goym
20.07.2021 17:28
как сделать так чтобы окно prompt включало в себя несколько вопросов.Например имя и возраст, и как вывести эти данные через alert. например мое имя и имя которое ввели...
Anastasia14417
22.09.2021 06:25
Сколько в сумме односторонние углы?...
khinmy
22.09.2021 06:25
Конь,пень,плетень,шмель. радость,мать,,лень,мазь,мышь....
Gonsh1240
22.09.2021 06:25
Слова с непроверяеми безударными гласными в корне слова ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var k:integer;
begin
for k:=100 to 999 do
if k mod 17 = 0 then writeln(k);
end.
2)
var k: integer;
begin
k:=100;
while k mod 17 <> 0 do inc(k);
while k<999 do
begin
writeln(k);
k:=k+17;
end;
end.
Решение:
102
119
136
153
...
952
969
986
begin
Range(100,999).Where(n->(n mod 17=0)).Print
end.
Результат выполнения программы:
102 119 136 153 170 187 204 221 238 255 272 289 306 323 340 357 374 391 408 425 442 459 476 493 510 527 544 561 578 595 612 629 646 663 680 697 714 731 748 765 782 799 816 833 850 867 884 901 918 935 952 969 986