В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Egor162007
Egor162007
03.04.2021 12:15 •  Информатика

Нужно в системе паскаль написать программу которая запрашивает 5 чисел и сообщает каких больше-положительных или отрицательных

Ответ:
Sozedatel
Sozedatel
22.09.2020 17:55
Var a,b,bz,sz: integer;
begin
b:=0;
bz:=0;
sz:=0;
while (b<5) do begin
write('введите число ==> ');
readln(a);
if (a>0) then bz:=bz+1;
if (a<0) then sz:=sz+1;
b:=b+1; 
end;
if  bz>sz then writeln('больше положительных');
if sz>bz then writeln('больше отрицательных');
if sz=bz then writeln('число отрицательных и положительных одинаково');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?