В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tanyat2003
tanyat2003
26.05.2021 12:01 •  Информатика

Вывести элементы массива значения которых меньше их индекса. составить программу (паскаль), оформить ответ!

Ответ:
gv8ux
gv8ux
25.08.2020 10:56
Var  a: array[1..10] of integer;  i: integer;
begin 
Writeln('Массив '); 
for i := 1 to 10 do  begin   
  a[i] := random(10);   
  write(a[i], ' '); 
end; 
Writeln; 
writeln('Числа и их индекс (по условию)'); 
for i := 1 to 10 do   
if i > a[i] then write('(', a[i], ' - ', i, ') ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?