В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Айхан11111111
Айхан11111111
10.06.2022 11:51 •  Информатика

Вопрос на 20 ! надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. зарание )

Ответ:
DzhabbarovaS
DzhabbarovaS
25.08.2020 10:54
Var a,i,max:integer;
begin
max:=-30000;
  for i:=1 to 5 do begin
     readln(a);
     if a>max then max:=a;
  end;
  writeln('Максимальное  - ', max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?