Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
amina51205
28.09.2020 20:02 •
Информатика
Составить программу паскаль по этим 1)для натурального числа n, если оно делится на 5, получить eго удвоенную сумму 2) вычислить значение функции f= x+7, если x< 5 x/3, если x> 5 9, если x=5
Ответ:
osharapa
03.10.2020 08:07
Задача №1
Непонятно про удвоенную сумму. Пока написал код для удвоенного значения.
//Pascal
var a:integer;
begin
readln(a);
if a mod 5 = 0 then a:=a*2;
writeln (a);
end.
Задача №2
//Pascal
var f,x:real;
begin
readln(x);
if x<5 then f:=x+7;
if x>5 then f:=x/3;
if x=5 then f:=9;
writeln(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Shmanin32
10.08.2020 02:44
Сколько информации содержится в сообщении из 25 символов, записанном при 2-символьного алфавита?...
serpgo1
08.04.2022 21:10
Какие есть опасности при работе в Интернете? Урок 2 Определи причину, по которой подтверждающее письмо о регистрации приходит на электронную почту.для быстрого перехода на...
axdv
24.06.2020 02:36
Как прослушать звук, внедренный в документ...
max500va
09.06.2022 20:51
Пароль содержит 8 символов .больших и малых латинских букв,цифр и некоторых знаков. всего разрешенных символов 92. составьте числовое выражение для общего числа возможных...
nastenka082004
10.05.2020 22:09
3. Найдите расстояние между точками М (2;-5) и N (-6; 1)....
MDasha45
10.05.2020 22:09
(((2-3. Мәтіннен берілген сөздердің антоним, синонимдерін табыңыз. Подобрать синоним и антонимыӘуесқой (антоним) - [1] Қол астында (синоним) -...
1048298
26.03.2020 22:33
Адам қаңқасынының байланысын жазыңыз....
UraR1
23.01.2023 08:28
определите химический элемент имеющий следующую схему распределения электронов в атоме : 2e,8e,6e Укажите для этого номер , номер группы,заряд ядра....
кря201
19.10.2020 01:30
Задание 9 Опишите путь света через оптические системы глаза, начиная с роговицы: Роговица зрачок рецепторы ...
ОффниКим
19.10.2020 01:30
Task 2: Underline the correct verb in Past Simple 0 I got/get home early yesterday.1 I went go to the cinema last weekend2 We didn t saw / see our friends in the skate park3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Непонятно про удвоенную сумму. Пока написал код для удвоенного значения.
//Pascal
var a:integer;
begin
readln(a);
if a mod 5 = 0 then a:=a*2;
writeln (a);
end.
Задача №2
//Pascal
var f,x:real;
begin
readln(x);
if x<5 then f:=x+7;
if x>5 then f:=x/3;
if x=5 then f:=9;
writeln(f);
end.