В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
данила307
данила307
26.12.2021 08:47 •  Информатика

Составить программу которая рассчитывать длину окружности если известно площадь круга.

Ответ:
korostelevaanap0a9d1
korostelevaanap0a9d1
22.09.2020 15:28
\displaystyle S=\pi r^2\to r=\sqrt{ \frac{S}{\pi} } \\ C=2\pi r=2\pi\sqrt{ \frac{S}{\pi}}= \sqrt{4\pi S}

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  var s:=ReadReal('S=');
  Writeln('C=',sqrt(4*pi*s))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?