Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
awatif768
11.02.2022 01:03 •
Информатика
Нужно сделать программу в паскале через тип integer. : составить программу, определяющию массу кирпича. p=1400 кг/м3, v=25*12*6.5 формула для нахождения массы: m= v*p v - объём m - масса p - плотность
Ответ:
pbenitcevich23
27.05.2020 21:04
program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
кульпан1
11.09.2021 00:04
5. ftp. а електронна пошта; б пересилання файлів; в гіперпосилання; г всесвітня павутина....
Кейл
13.12.2020 20:04
Pascal ! 3.5. дан одномерный массив с(n). удалить элементы одномерного массива меньшие заданного числа а; выведите на печать преобразованный массив и число его элементов....
вика3876
21.08.2020 11:51
Решить в паскаль! дана шахматная доска(8 на8 клеток). король стоит на клетке с координатой (x,y). определить, может ли король за один ход перейти на клетку с координатой...
вероника290305
11.03.2020 11:23
Решить . экран имеет разрешение 1024х768 точек в палитре, состоящую из 65536 цветов. найти глубину цвета, решите...
ЕваЛюцифер
11.08.2021 12:59
#4. запишите код программы с операторов интегрированной среды программирования для заданного алгоритма. алг пример нач x=5 y=-6 если x y то z=x+y иначе z=y-x вывод z конец...
холера673
11.08.2021 12:59
Высота скамейки а см, это на b см меньше, чем высота табурета. стол имеет высоту 70 см. на сколько сантиметров стол выше, чем табурет? 1 формат ввода: a - высота скамейки...
werty13pl16
03.04.2021 13:36
Дайте название классамKCLNH4...
Niiiiklou
18.04.2021 01:41
1.Вычислите наиболее удобным 2) 125 ∙ 2,71 ∙ (– 0,8) = 3) 28 ∙ 46 − 36 ∙ 28 − 46 ∙ 39 + 56 ∙ 39 = 4) 55 ∙ 26,4 + 55 ∙ 73,6 − 75 ∙ 61 − 75 ∙ 39 =...
алибек29
18.04.2021 01:41
Рассмотри работу вязальщицы и относящиеся к ней утверждения верных ответов 3 свитер вяжаться толстой шерстяной пряжи спицами вязальщица применяет чулочную вязку...
sashakameka
16.04.2023 10:57
Перифразды тап Б)Қасқырдың аузы жесе де қан,жемесе де қан. А)Жазық далада жайылған жылқылар В)Айнала аппақ қар Ә)менің көңіл- күйім болмай тұр...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.