В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Loseva72
Loseva72
20.01.2022 17:02 •  Информатика

Дается символ или символ(любой,или вводимый).написать программу которая определяет буква это или символ.

Ответ:
mane2009
mane2009
25.08.2020 10:51
Var
i:integer;
begin
    writeln('Введите символ: ');readln(i);
    if (i>64) and (i<91) or (i>96) and (i<123) or (i>191) then
        writeln('Это буква: ',chr(i))
    else
        writeln('Это символ: ',chr(i));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?