В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
азат61
азат61
04.08.2021 23:33 •  Информатика

Напишите программу, которая определяет сумму цифр кратных 5

Ответ:
lednevairina
lednevairina
03.10.2020 08:02
С массивом:

cost N = 10;
var a: array[1..N] of integer;
i, s: integer;
begin
s:=0;
for i:=1 to N do begin
readln(a[i]);
If a[i] mod 5 = 0 then
s:= s + a[i];
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?