В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
savikdaniil3
savikdaniil3
08.07.2021 19:07 •  Информатика

Напишите программу которая будет сколько букв в написанном предложении пробелы не должен читать делать в паскале

Ответ:
Королева1986
Королева1986
22.09.2020 13:21
//Pascal ABC.NET v3.1 сборка 1172

Var
 s:string;
 i,k:integer;
begin
 readln(s);
 for i:=1 to length(s) do
 if s[i]<>' ' then inc(k);
 writeln(k);
end.

Пример ввода:
Очень много мячей
Пример вывода:
15
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?