В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zopa43
Zopa43
17.09.2022 21:18 •  Информатика

Вдвумерном массиве хранится информация о зарплате 20 человек за каж- дый месяц года (первого человека — в первой строке, второго — во вто- рой и т. составить программу для расчета общей зарплаты, полученной за год любым человеком, информация о зарплате которого представлена в массиве.

Ответ:
ksunavolik
ksunavolik
03.10.2020 07:55
Паскаля нет под рукой, но я себе это представляю как-то так...
Вдвумерном массиве хранится информация о зарплате 20 человек за каж- дый месяц года (первого человек
0,0(0 оценок)
Ответ:
ВоСьМиКлAшKа
ВоСьМиКлAшKа
03.10.2020 07:55
Var a:array[1..12,1..20] of real;
  i,j,n:integer;
  s:real;
begin
// Заполним массив случайными значениями для теста
for i:=1 to 12 do
  for j:=1 to 20 do
    a[i,j]:=random*20000;
    
writeln('Номер сотрудника ');
readln(n);
for i:=1 to 12 do
  s:=s+a[i,n];
writeln('Зарплата за год ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?