Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
akimkryt42
10.03.2021 16:17 •
Информатика
Дан массив целых чисел из 17 элементов. определить частное от деления суммы положительных элементов массива на модуль суммы отрицательных элементов
Ответ:
адай6
03.10.2020 07:52
На Паскале
var a: array [1..5] of integer;
i: integer;
p, m: integer;
begin
for i:=1 to 5 do begin
readln(a[i]);
If a[i] < 0 then
m:= m+a[i]
else
p:=p+a[i];
end;
writeln(p/abs(m));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
68765667887778
04.01.2020 14:08
Дано целое число. если оно чётное, то уменьшить его в 2 раза, иначе возвести в куб...
Dolboeb9000
14.06.2022 02:49
Написать дату рождения(21.11.1999) в 2 системе счисления...
Dasha555511111
19.01.2020 14:15
На вход программе подается натуральное число n = 109. проверьте, является ли оно простым. выведите yes или no в зависимости от ответа на вопрос . максимальное время...
ромкапомка1
30.08.2022 07:11
Написать программу для возведения в степень...
zkudaybergen
30.08.2022 07:11
Книга лежит на одной из четырех полок сколько информации несет сообщение что книга лежит на третьей полке...
ppoprygoyaroslp00vq7
14.07.2022 14:06
Какая пословица НЕ встречается в произведении Собирай по ягодке - наберёшь кузовок ?...
ekaterinamorozo2
29.12.2021 03:39
КОРОТКЕ есе на тему у чому полягає життєвий успіх ...
Luna28u
29.12.2021 03:39
18(х+5)=-36 4+8y+8=2y-(10+7)+9...
nelnur77
16.01.2020 03:06
Ворос на картинке¡¡¡¡¡¡¡¡...
крисс1233
17.12.2020 23:41
тело объёмом 0,5 м3 плавает на поверхности воды. какой объём имеет та часть этого тела, которая выступает над водой если действующая сила на него равна 2кн?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: array [1..5] of integer;
i: integer;
p, m: integer;
begin
for i:=1 to 5 do begin
readln(a[i]);
If a[i] < 0 then
m:= m+a[i]
else
p:=p+a[i];
end;
writeln(p/abs(m));
end.