В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Łųçů
Łųçů
25.11.2022 03:45 •  Информатика

3. написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).

Ответ:
serg6205
serg6205
27.05.2020 20:28

Если в программе задан восьмой вариант

 

var
a:char;
i:integer;
begin
read(a);

if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?