В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Коля12Коля
Коля12Коля
12.06.2022 06:13 •  Информатика

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу- "суббота", "воскресенье" или "рабочий день"

Ответ:
Aiganym684
Aiganym684
22.09.2020 12:05
Var 
  a:byte;
begin
  write('Enter number days, or 0, to exit application->');
  repeat
    readln(a);
    If a=1 Then writeln('Monday');
    If a=2 Then writeln('Tuesday');
    If a=3 Then writeln('Wednesday');
    If a=4 Then writeln('Thursday');
    If a=5 Then writeln('Friday');
    If a=6 Then writeln('Saturday');
    If a=7 Then writeln('Sunday');
  until a=0;
  writeln('Goodbye');
end.
0,0(0 оценок)
Ответ:
melisonpolina
melisonpolina
22.09.2020 12:05
Var d: integer;

begin

readln(d);

If (d>=1) and (d<=5) then
writeln('Рабочий день');
If d = 6 then
writeln('Суббота');
If d = 7 then
writeln('Воскресенье');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?