Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
asanovaabibe20
23.02.2022 19:28 •
Информатика
Напишите программу на языке паскаль "вычислить площадь квадрата если известен периметр"
Ответ:
nastya4030
22.09.2020 11:34
Var
p, s: real;
begin
readln(p);
s:=sqr(p/4);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
temauvarov228
16.08.2021 01:16
1)Напишите скрипт который будет спрашивать возраст у пользователя и разрешать или запрещать доступ на основе этих данных. 2)Напишите функцию,day Пользователь вводит...
linka737
07.01.2021 02:18
Сколько бит занимает закодированном виде сообщения математика гимнастика ума используется кодировка Unicode...
mariauizly88
27.01.2023 10:03
Внекотором каталоге хранился файл газета, имевший полное имя c: \сентябрь\выпуск1\газета. пользователь, находившийся в этом каталоге, поднялся на один уровень вверх,...
nikusakunova
14.01.2021 17:05
Два игрока играют в следующую игру. на доске записано число 2 ход состоит в том что текущее число x на доске стирается,а вместо него записывается одно из трех чисел:...
npletnikova
07.05.2022 07:13
Задан фрагмент текста. проверить, имеется ли в нем открывающих и закрывающих круглых скобок. рекомендации: должно существовать взаимно однозначное соответствие открывающих...
Botan0011
18.08.2020 12:16
Что такое каталог, байт, интернет, архив, счеты, информация, абак, система счисления...
dashaananasic18
23.02.2020 02:56
Пропускная канала связи 10 мбит/с. канал подвержен воздействию шума, поэтому избыточность кода составляет 20%. определите, за сколько времени по каналу будет передан...
мафия47
26.03.2023 18:40
Подсчитать количество отрицательных чисел a,b,c....
nik20042002
27.05.2023 01:26
24 бита в байты 4 килобайта в байты : )...
foton228
18.01.2020 19:12
Яболел я хз как решпать. сделать с решением 70...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
p, s: real;
begin
readln(p);
s:=sqr(p/4);
writeln(s);
end.