В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Тявка1
Тявка1
08.12.2020 20:37 •  Информатика

"составьте программу, которая получает "перевертыш" трехзначного числа "а". значение "а" введите с клавиатуры." в pascal abc

Ответ:
Uchenick2002goda
Uchenick2002goda
27.05.2020 20:13

uses crt;
var
a,i:integer;
st,tmp:string;
begin
read(a);
st:=inttostr(a);
for i:=length(st) downto 1 do
tmp:=tmp+st[i];
write(tmp);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?