Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
florzy
26.05.2023 05:51 •
Информатика
Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. на abc.pascal
Ответ:
kosarymova
13.08.2020 19:33
Var n,k:integer;
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1
0,0
(0 оценок)
Популярные вопросы: Информатика
0123220210
09.12.2022 18:19
Натуральное число из n цифр является числом Армстронга, если сумма его цифр, возведенных в n-ю степень, равна самому этому числу (как, например 153=13+53+33).Получить все числа...
LINKAyO
15.07.2021 17:19
Создать программу, которая вычисляет значение функции y = |x-1|+0.5 на интервале (-5; 15) с шагом 1. значение функции вывести на экран....
Фариза04
16.01.2020 01:44
Водной из кодировок unicod каждый символ кодируется 16 битами.определите размер следущего предложения в данной кодировке: роняет лес багряный свой убор,сребрит мороз увянувшее...
alenalille300
12.08.2022 19:28
Сколько раз выполнится тело цикла? 1)for x: =3 to 8 do write ( * ); 2)for x: =1 to 1 do write ( * ); 3)for x: =5 to 3 do write ( * ); 4)for x: =7 downto 4 do write ( * ); 5)for...
jasulau
11.11.2020 09:39
Одно из двух чисел в 3 раза больше другого, а их разность равна 24. Найди эти числа....
никита3427
15.08.2021 07:11
. генеалогическое древо правящие династии от Жанибека до Керея...
axaz227
15.08.2021 07:11
Растения и животные реки у в е л ьк а...
polskryabina20
13.06.2021 05:25
Надо сделать не могу сделать 2 часа не могу сделать...
hooh232non666
11.11.2021 23:52
ЭТО СОР ПО ВСЕМИРНОЙ ИСТОРИИ >...
ilyadengin
06.05.2023 09:59
Про що вмовляв Лях Самійла?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1