В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, печатающую на экране следующую фигуру: * ** *** буду вам !

Ответ:
Кирилл727383
Кирилл727383
27.05.2020 19:23

Привет, самое простое решение :D

Так же можно и в цикле сделать (если надо пиши, добавлю решение)


Составить программу, печатающую на экране следующую фигуру: * ** *** **** ***** ****** буду вам !
0,0(0 оценок)
Ответ:
Алина007485
Алина007485
27.05.2020 19:23

var
i,j:integer;
begin
for i:=1 to 6 do begin
for j:=1 to i do
write('*');
writeln();
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?