В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikolaydanilov7
nikolaydanilov7
06.11.2021 04:28 •  Информатика

Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).

Ответ:
БАХАУДДИН
БАХАУДДИН
17.04.2020 03:23
Var price, k, sum: real;
begin
write('Количество: ');
readln(k);
write('Цена: ');
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln('Итого: ', sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?