В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
алмат112
алмат112
23.12.2021 22:38 •  Информатика

Выполнение в паскале. составьте программу для нахождения индекса первого положительного элемента массива из 10 элементов, заданных случайным образом.

Ответ:
gilewich
gilewich
22.09.2020 01:52
Var
a: array[1..10] of integer;
i, first: integer;
begin
randomize;
for i:=1 to 10 do
a[i] := random(50)-25;
for i:=1 to 10 do
if a[i] > 0 then
begin
first := i;
break;
end;
writeln(first);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?