Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
СВСЛ1
24.04.2023 15:36 •
Информатика
Составить программу, которая подсчитывает количество палиндромов среди натуральных четырехзначных чисел. pascal
Ответ:
TASHER228YMM
03.10.2020 07:12
Var
i, k: integer;
begin
k:=0;
for i:=1000 to 9999 do
if (i div 1000 = i mod 10) and (i div 100 mod 10 = i mod 100 div 10) then
inc(k);
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
farcry7
26.04.2021 09:36
Дан массив [‘printer’,‘kolonka’,‘klaviatura’,‘ mysh ,‘monitor’] Напишите программный код удаление элемента массива ‘kolonka’...
chamich
05.08.2020 05:44
Поясни, чому комп ютер є універсальним пристроєм для роботи з даними , очень ,...
WayneGames
03.09.2022 03:01
Написать программу на Python Даны 4 целых числа. Определите сумму тех из них, которые кратны трем. Оператор цикла не использовать...
veronikamod
27.08.2022 23:03
4. Соберите программный код в правильном порядке...
Dikiy2004
03.01.2021 13:47
Определите значение переменной a после выполнения алгоритма: a : = 4 b : = 6 b : = 8+a*b a : = b/4*a в ответе укажите одно целое число – значение переменной a....
rtrc2002
27.02.2023 15:19
Для чего может быть использован инструмент «Выделить» в графическом редакторе Paint? Для заливки области на рисунки6) Для перемещения фрагмента рисункав) Для выбора цветаг)...
Max325t
13.06.2020 06:47
Впрямоугольном треугольнике с гипотенузой c и углом 60° найдите катет, противолежащий этому углу...
664565465
13.06.2020 06:47
7класс: сколько железа и серной кислоты необходимо для получения 4,48л водорода...
роллы6
13.06.2020 06:47
(6 целых 1 15- ая + 1 целая 8 15- ых) - (8 - 4 целых 2 15- ых)...
selemenevakrist
13.06.2020 06:47
Причины походов и шведских рыцарей на русь?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, k: integer;
begin
k:=0;
for i:=1000 to 9999 do
if (i div 1000 = i mod 10) and (i div 100 mod 10 = i mod 100 div 10) then
inc(k);
writeln(k);
end.