В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Женя8а
Женя8а
19.11.2020 14:02 •  Информатика

Написать программу, которая проверяет, правильно ли человек ответил на вопрос «сколько будет 2*2? написать программу в паскале, )

Ответ:
masaberegovenko
masaberegovenko
07.09.2020 15:18
Var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
0,0(0 оценок)
Ответ:
ImVadimka
ImVadimka
07.09.2020 15:18
Var n: integer;
begin
  writeln('Сколько будет 2*2?');
  read(n);
  if n = 4 then writeln('Правильно!')
           else writeln('Неправильно!')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?