В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Локи301
Локи301
19.12.2021 02:47 •  Информатика

Выручайте! ! 1)в системе паскаль , имеются данные о количестве полных лет трех призеров спартакиады. напишите программу выбирающую и выводящую возраст самого младшего призера. 2) напишите программу,в которой пользователю предлагается дополнить до 100 некоторое целое число а(а -случайное число ,меньше 100). ответ пользователя проверяется и комментируется.

Ответ:
veronik09
veronik09
30.08.2020 19:46
Program spartakiada;
var 
a: array [1..3] of byte; 
i, min: byte;
begin 
min := 100;   
for i := 1 to 3 do 
begin   
 readln(a[i]);   
 if a[i] < min then min := a[i]; 
end; 
 writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?