В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jimjimkim
jimjimkim
25.01.2020 01:33 •  Информатика

Составьте программу pascal находящую количество делителей натурального числа n

Ответ:
slava4В
slava4В
03.10.2020 06:58
Program wer;
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?