В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
homkagamaet
homkagamaet
20.09.2020 20:49 •  Информатика

Спрограммированием. нужно составить программу: ввести номер месяца и в зависимости от этого месяца вывести кол-во дней в месяце. брать високосный год. например 28 дней, 31 день. определить в каком падеже будет стоять прилагательное и вывести. например: ввожу 6, выводится: 30 дней

Ответ:
марттт
марттт
21.09.2020 21:46
// С использованием массива в PascalABC.Net Версия 3 Сборка 1150
var a: array [1..12] of integer:=(31,29,31,30,31,30,31,31,30,31,30,31); n:integer;str:string;
begin
  writeln('Введи номер месяца');
  readln(n);
  if a[n]=31 then str:=' день' else str:=' дней';
  writeln('В месяце под номером ',n,' ',a[n],str);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?