Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Julia777Nyar
10.08.2020 07:15 •
Информатика
Напишите программу для паскаля ! заранее : 3 известен возраст (целое число от 1 до 99). в зависимости от возраста вывести на экран фразу: «мне … лет» «мне …года» «мне …. год» подсказка: воспользуйтесь функцией mod (искать в справочных материалах)
Ответ:
kamilanurganbay
03.10.2020 06:47
Var A : Byte;
Begin
Readln(A);
Write('Мне ',A,' ');
Case A mod 10 of
0,5..9 : Writeln('лет');
2..4 : Writeln('года');
1 : Writeln('год');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
денис9645
11.01.2020 04:56
Будьте внимательны отметьте название средства взаимодействия между устройствами компьютера, которое обеспечивается производителями оборудования а) программный интерфейс...
Wensansys
12.03.2021 19:30
Вводится 10 чисел. Подсчитать количество и сумму чисел, не равных технология 7 классPascalABC...
петро27
02.01.2020 19:09
Запиши математическое выражение (5+x)2 на языке Паскаль....
lisacat2000
15.07.2022 04:58
Сколько натуральных чисел расположено в интервале 7F16 x ≤ 2068...
Виктор338
16.07.2022 03:23
Нужно заполнить пространства и записать решение...
NAREK097
28.11.2020 09:29
Сообщество роботов живет по следующим законам: один раз в год они объединяются в полностью укомплектованные группы по 3 или 5 роботов (причем число групп из 3 роботов...
Злая4Пташка4
07.02.2022 03:07
Слово с нами собственное или нарицательное...
666Dim
07.02.2022 03:07
Придумати гімн про загартовування можна почати його словами якщо здоровим бути хочеш - загартовуйся...
yasharks2013
07.02.2022 03:07
1) в лагере 245 детей и 29 воспитателей. в автобус помещается не более 46 пассажиров. сколько автобусов понадобится чтобы всех из лагеря в город 2) в железнодорожной...
Шишкин555
07.02.2022 03:07
Activity 6 copy and complete the sentences with: вставьте эти слова вместо точек: for a walk, look after, sunday, bones, pets, fish, corn, feed, cat. alisher goes...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(A);
Write('Мне ',A,' ');
Case A mod 10 of
0,5..9 : Writeln('лет');
2..4 : Writeln('года');
1 : Writeln('год');
end;
end.