Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
GorkiyShokolaD
03.12.2021 21:10 •
Информатика
Составить программу которая припишет слева и справа к числу по 1 при мопощи string
Ответ:
antoxor
25.08.2020 09:55
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
string s;
cin >> s;
cout << 1 << s << 1;
ret(0);
}
0,0
(0 оценок)
Популярные вопросы: Информатика
hamov1408p06m04
11.11.2020 05:52
Вот таблица 1. Дайте пояснение на функцию «Вращение»: [1]2. Дайте пояснение на инструмент «Данные объекта»: [1]3. Дайте пояснение на определение «3D-принтер»: [1]4. Дайте...
aruka10511
02.05.2020 08:00
1. сколько всего кодов символов можно представить с 1 байта? 2. верно ли неравенство иванова иванов ? ответ обосновать. 3. какова максимальная длина строки? как ограничить...
Smolensk145
25.10.2022 15:31
Впоследовательности символов выделить все буквы и определить наиболее часто встречающиеся из них....
alishertursunov
10.02.2022 03:40
Вычислите длину окружности, радиус которой равен 2,6дм и площадь круга, ограниченного этой окружностью....
zlataaug
06.07.2022 19:30
Написать сообщение на тему Подвиги детей в годы ВОВ Заранее...
dasha00097
10.11.2022 16:23
На кого перетворив страшного Мурашиного Лева капелюх чарівника? Хто зробить лам 10...
NaightMar
07.12.2022 12:14
Які властивості векторних графічних зображень ви знаєте?...
CloseBooks
26.08.2021 17:44
Среди участников соревнований по биатлону 58% мужчины, а остальные - женщины. Определите общее количество участников соревнований,если женщин на 32 меньше,чем мужчин.(...
орп21
26.08.2021 17:44
Ко вже хоче вийти з карантину?...
Lunit
26.08.2021 17:44
Отметить слово в котором есть согласные звуки слог звук зебра класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
string s;
cin >> s;
cout << 1 << s << 1;
ret(0);
}