Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ciropchik
11.01.2022 03:49 •
Информатика
Напишите программу в паскале: дано 2 строки. сосчитать количество символов в первой строке, которых нет во второй.
Ответ:
Karneg
21.09.2020 20:16
Var
s1,s2 : String;
n,i : Integer;
Begin
n:=0;
Readln(s1);
Readln(s2);
For i:=1 to Length(s1) do If Pos(s1[i],s2)=0 then Inc(n);
Writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sergeyshevchukp06kj3
18.11.2021 06:00
2. дана последовательность целых чисел. надо написать программу, которая упорядочивает элементы данного массива по не возрастанию. входная последовательность вначале содержит число...
аня535767
18.11.2021 06:00
Для чего нужны логические операции?...
zarinkakoshzhan
18.11.2021 06:00
Водном из изданий первого тома а. дюма «три мушкетёра» 512 страниц. какой объём памяти (в мбайт) заняла бы эта книга, если бы александр дюма набирал её на компьютере в одной из кодировок...
ghj42
13.10.2022 07:41
Что общего у пиктограммы и символа? в чем различия...
Markpol347
27.12.2022 21:46
Зверь, птица , профессия, город и цвет на букву б...
AngelinaGi2006
27.12.2022 21:46
Решите уравнение: 2 в степени x (бит)= 2 (байт)...
Саша5601
27.12.2022 21:46
(составить программу определения меньшей из двух величин x и y, где x=2a^2, а y=3b. значения a и b вводятся с клавиатуры. x, y и результат обработки вывести на экран....
anastysiaparsh
27.12.2022 21:46
Согласитесь или нет: ос- это программа ....
Arkadysh
27.12.2022 21:46
Напечатайте все целые числа от a до b, заканчиваются цифрой 5 или цифрой 0....
6996nya
21.06.2020 08:33
Напишите 10 примеров чудо-техники. например: электрическая зубная щётка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s1,s2 : String;
n,i : Integer;
Begin
n:=0;
Readln(s1);
Readln(s2);
For i:=1 to Length(s1) do If Pos(s1[i],s2)=0 then Inc(n);
Writeln(n);
end.