Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
katyabobkova
20.01.2023 01:51 •
Информатика
Соос мало времени pascal abc net составить программу найти разницу между наибольшим и наименьшим из пяти часел
Ответ:
km73283
21.09.2020 20:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
0,0
(0 оценок)
Популярные вопросы: Информатика
тетрадка535243
30.03.2021 04:40
ПАСКАЛЬ В гастрономическом отделе продовольственного магазина такой ассортимент продуктов: масло по 180 грн. за 1 кг, сыр по 150 грн. за 1 кг, сметана по 70 грн. за 1кг, колбаса...
garanina2005
12.03.2022 04:18
Объём скачанной информации I = 300 Мбайт. Скорость передачи информации ບ = 10 Мбит/с. Определить время скачивания ролика t — ?...
Мира1356
01.05.2023 01:32
1. Какие из нижеперечисленных предложений являются высказываниями? Укажите один или несколько правильных вариантов ответа: У него голубые глаза. Информатика - самый интересный...
LilNooqas
14.02.2022 23:06
Найти количество длиной N,состоящей только из нулей и единиц, если единиц должно быть равно К. Содержит 2 натуральных числа N,K (2 =K =N =12)...
ardolg
24.04.2020 04:27
Оценить сложность. В каждой задаче дать оценки в терминах oo-малого, OO-большого и \ThetaΘ. for(int i=1; i n; i++) for(int j=0; j n; j+=i) operations++;...
ishimovaalbina
11.11.2020 14:19
1. Для перезаписи цифрового видео, а также захвата аналогового видео и аудио служитокно:a) Monitor6) TimelineB) Exportc) Capture...
icon21
20.12.2020 10:08
Решить в Паскале(создать код в паскале) Дано натуральное число n и массив действительных чисел x[1. .3n]. Вычислить сумму элементов с xn+1,... , x3n, что превосходят по величине...
Пааапртоо
22.01.2020 18:44
У МЕНЯ СОР НА САМОМ ДЕЛЕ ЧТОБ СУММА МАЛЕНЬКОЙ НЕ БЫЛА ТОЛЬКО ПРАВИЛЬНЫЙ ОТВЕТ А ТО СПАМ...
Malvina1903
27.07.2022 15:34
Отгадываем одно число из 32, 40, 64, 80 чисел. Сколько бит информации можно получить в каждом из этих четырех конкретных случаев, чтобы отгадать задуманное число...
Зайчонок512
05.02.2021 06:18
Всего один вопрос по БД Поле базы даны MS Access может содержать…a. только числовое значениеb. текст, число и другие виды данныхc. только текстd. только текст и число...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadArrInteger('Введите 5 целых чисел',5);
Writeln('Разница между min и max: ',a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19