Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Alexsandar
17.02.2022 11:01 •
Информатика
Написать программу нахождения количества чётных чисел в массиве случайных чисел
Ответ:
vika2007
21.09.2020 19:58
//Pascal ABC.NET v3.0 сборка 1111
Const
n=5;
Var
ar:array[1..n] of integer;
i,k:integer;
begin;
randomize;
k:=0;
writeln('Array:');
for i:=1 to n do
begin;
ar[i]:=random(10);
write(ar[i]:4);
if not odd(ar[i]) then inc(k);
end;
writeln;
write('Res=',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Maksikikl
16.04.2021 06:46
Расшифруйте код цезаря, Известно, что ключ равен 2 и сдвиг осуществляется вправо. Декодируйте данное слово: МРГТВ И известно что ключ равен 2 и сдвиг осуществляется...
mehrobjr1
09.03.2020 01:37
От каких харастеристик компьютера зависит его производительность...
alinka660066
30.06.2020 12:28
Паскаль сформировать массив в из 16 чисел, в диапазоне [5; 80] и вывести его в строчку....
natchiy03
28.01.2021 13:51
Знайти всі числа менші n, які є квадратами натуральних чисел.c++...
vitalina05062005
27.05.2023 09:02
Что говорят люди про компьютеры пятого поколения: 1)какие они должны быть 2)какие есть сейчас...
kseniaGksenia
27.05.2023 09:02
Память компьютера делится на: a) оперативную и внутреннюю; b) внешнюю и долговременную; c) оперативную и долговременную....
цафвіаі
27.05.2023 09:02
Для долговременного хранения информации служит a) процессор; b) оперативная память; c) магнитный диск....
ladykris111
20.09.2020 10:55
Что такое компьютерная программа? a) это обрабатываемая информация, представленная в памяти компьютера в специальной форме; b) это описание последовательности действий,...
fernandic201011
20.09.2020 10:55
Операционная система – это a) набор программ, организующих работой компьютера и взаимодействие с пользователем; b) комплекс средств, предназначенных для работы с...
Dii02
01.06.2022 22:30
1.подсчитайте информационный объем сообщения (в кбайтах),приняв мощность алфавита равной 256 символов: вот он всходит на крыльцо, вот хватает за- кольцо, что есть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Const
n=5;
Var
ar:array[1..n] of integer;
i,k:integer;
begin;
randomize;
k:=0;
writeln('Array:');
for i:=1 to n do
begin;
ar[i]:=random(10);
write(ar[i]:4);
if not odd(ar[i]) then inc(k);
end;
writeln;
write('Res=',k);
end.